No login works after install

If you need support with TeamCal Neo (installation, configuration, usage) post your request here.
Post Reply
pderwael
Fresh Boarder
Fresh Boarder
Posts: 13
Joined: 2013-03-26, 11:27
Are you a spam bot?: No

No login works after install

Post by pderwael » 2017-09-16, 15:44

Hi there,

I have just finished a fresh install of TC Neo and all seemed just fine until I wanted to login:

1) I don't have the option to register as a new user
2017-09-16 15_44_04-- Login.png
2017-09-16 15_44_04-- Login.png (6.56 KiB) Viewed 723 times
2) I cant login with the DB root account, nor the DB user account (utcneo), nor with the good old admin/root

Any clue guys ??

Thanks!
User avatar
George
Platinum Boarder
Platinum Boarder
Posts: 382
Joined: 2004-11-29, 21:20
Are you a spam bot?: No
Contact:

Re: No login works after install

Post by George » 2017-09-17, 14:16

Hi pderweal,
that effect can be caused by several reasons.
Did you check your database and does it have all tables plus content from the installation?
In your php.ini, are short open tags switched on?
http://php.net/manual/en/ini.core.php#i ... t-open-tag

Is your installation reachable via Internet? I could have a look at it then.

Best regards,
George
TeamCal Neo is free for private use but requires licensing for use in a commercial environment:
https://georgelewe.atlassian.net/wiki/s ... eo+License
pderwael
Fresh Boarder
Fresh Boarder
Posts: 13
Joined: 2013-03-26, 11:27
Are you a spam bot?: No

Re: No login works after install

Post by pderwael » 2017-09-18, 10:47

Hi George,

I'm far from being technically knowledgeable, so please be forgiving!

> Did you check your database and does it have all tables plus content from the installation?
I have no idea how to check this...

> In your php.ini, are short open tags switched on?
That I managed to check: yes short open tags are switched on

> Is your installation reachable via Internet? I could have a look at it then.
It is not supposed to be reachable yet --> I PM you the details

Thanks for answering

Cheers
pderwael
Fresh Boarder
Fresh Boarder
Posts: 13
Joined: 2013-03-26, 11:27
Are you a spam bot?: No

Re: No login works after install

Post by pderwael » 2017-09-18, 10:54

Hi,

I have just PM'd you the access details, but as I did not find the message in the sent items, could you confirm you have effectively received it ?
Thanks!
User avatar
George
Platinum Boarder
Platinum Boarder
Posts: 382
Joined: 2004-11-29, 21:20
Are you a spam bot?: No
Contact:

Re: No login works after install

Post by George » 2017-09-18, 20:12

Hi,
I didn't receive anything yet.
Best regards,
George
TeamCal Neo is free for private use but requires licensing for use in a commercial environment:
https://georgelewe.atlassian.net/wiki/s ... eo+License
pderwael
Fresh Boarder
Fresh Boarder
Posts: 13
Joined: 2013-03-26, 11:27
Are you a spam bot?: No

Re: No login works after install

Post by pderwael » 2017-09-20, 14:50

Hi,

It seems my PM remains forever im my outbox...
2017-09-20 14_48_09-Clipboard.png
2017-09-20 14_48_09-Clipboard.png (9.87 KiB) Viewed 697 times
pderwael
Fresh Boarder
Fresh Boarder
Posts: 13
Joined: 2013-03-26, 11:27
Are you a spam bot?: No

Re: No login works after install

Post by pderwael » 2017-09-22, 09:03

Still the same today: the PMs remain in my outbox...

Is there anyone out there ?
2017-09-22 09_00_27-Clipboard.png
2017-09-22 09_00_27-Clipboard.png (13.91 KiB) Viewed 691 times
User avatar
George
Platinum Boarder
Platinum Boarder
Posts: 382
Joined: 2004-11-29, 21:20
Are you a spam bot?: No
Contact:

Re: No login works after install

Post by George » 2017-09-22, 10:12

The PMs finally arrived.
Please give me some time to check it out...
TeamCal Neo is free for private use but requires licensing for use in a commercial environment:
https://georgelewe.atlassian.net/wiki/s ... eo+License
pderwael
Fresh Boarder
Fresh Boarder
Posts: 13
Joined: 2013-03-26, 11:27
Are you a spam bot?: No

Re: No login works after install

Post by pderwael » 2017-09-28, 09:23

Hi George,

Issue solved, thanks a lot, it's been REALLY appreciated... and I mean it!

The licence erquest is on its way!

Thanks again!
User avatar
George
Platinum Boarder
Platinum Boarder
Posts: 382
Joined: 2004-11-29, 21:20
Are you a spam bot?: No
Contact:

Re: No login works after install

Post by George » 2017-09-28, 16:00

I'm glad it works now.
Thanks for the order.
TeamCal Neo is free for private use but requires licensing for use in a commercial environment:
https://georgelewe.atlassian.net/wiki/s ... eo+License
Post Reply