Number "15"

If you need support with TeamCal Neo (installation, configuration, usage) post your request here.
Post Reply
User avatar
Thomas
Fresh Boarder
Fresh Boarder
Posts: 11
Joined: 2019-06-14, 20:41
Are you a spam bot?: No

Number "15"

Post by Thomas » 2019-06-15, 12:09

Hi George,

is it possible to sent messages without security code?

Thank you

Thomas

User avatar
George
Platinum Boarder
Platinum Boarder
Posts: 420
Joined: 2004-11-29, 21:20
Are you a spam bot?: No
Contact:

Re: Number "15"

Post by George » 2019-06-19, 19:49

Hi Thomas,

what do you mean by "security code"?

Best regards,
George
TeamCal Neo is free for private use but requires licensing for use in a commercial environment:
https://georgelewe.atlassian.net/wiki/s ... eo+License

User avatar
Thomas
Fresh Boarder
Fresh Boarder
Posts: 11
Joined: 2019-06-14, 20:41
Are you a spam bot?: No

Re: Number "15"

Post by Thomas » 2019-06-21, 21:22

Hi George, thank you for your message!

Nr. 1 I want to sent messages without captcha. Is it possible?
Nr. 2 When I edit and send a message to a group, no user get it.
I tried it with my version. I tried it with your test version.
Any idea?

Thank you

Thomas

User avatar
George
Platinum Boarder
Platinum Boarder
Posts: 420
Joined: 2004-11-29, 21:20
Are you a spam bot?: No
Contact:

Re: Number "15"

Post by George » 2019-06-23, 13:05

Hi Thomas,

no, this cannot be disabled via the GUI for secruity reasons.
I have created two file patches for you. Backup the originals and use these patched versions instead. See if that work.
I attached the ZIP here.

Best regards
George
Downloads.zip
(4.61 KiB) Downloaded 22 times
TeamCal Neo is free for private use but requires licensing for use in a commercial environment:
https://georgelewe.atlassian.net/wiki/s ... eo+License

User avatar
Thomas
Fresh Boarder
Fresh Boarder
Posts: 11
Joined: 2019-06-14, 20:41
Are you a spam bot?: No

Re: Number "15"

Post by Thomas » 2019-06-24, 19:05

Hi George,

thx so much and very cool.
Now it works without captcha.
:D :D :D

But so sorry again to my Problem Nr.2...

I selected and sent a message to Group "Disney".
But dduck didn't get it.
I selected and sent a message to Group "Marvel".
But sman didn't get it.

Looney and pixar the same.

So to be sure that there is no problem with any permission
I gave permission to ALL options and it doesn't work too.
Any idea for this?

Thank you

User avatar
George
Platinum Boarder
Platinum Boarder
Posts: 420
Joined: 2004-11-29, 21:20
Are you a spam bot?: No
Contact:

Re: Number "15"

Post by George » 2019-06-26, 08:14

Hi Thomas,
that is not necessarily a TCN problem but could be related to your servers mail sending settings. Or maybe the email address is incorrect.
Here is a simple mail test script:
https://www.arclab.com/en/kb/php/how-to ... ction.html
Best regards
George
TeamCal Neo is free for private use but requires licensing for use in a commercial environment:
https://georgelewe.atlassian.net/wiki/s ... eo+License

User avatar
Thomas
Fresh Boarder
Fresh Boarder
Posts: 11
Joined: 2019-06-14, 20:41
Are you a spam bot?: No

Re: Number "15"

Post by Thomas » 2019-06-27, 17:13

Hi George,

thx for your patient and your engagement.
All email settings work. But I think this is not the point.

Cause I sent prompt messages - and not emails - to e.g. Marvel. (demo version)
And this doesn't work with me. Does it works with you?

:roll:

The uploads to groups work very nice!

:D :D :D


Thank you Thomas

User avatar
George
Platinum Boarder
Platinum Boarder
Posts: 420
Joined: 2004-11-29, 21:20
Are you a spam bot?: No
Contact:

Re: Number "15"

Post by George » 2019-06-28, 21:38

Hi Thomas,

I just tried personal and group prompt messages in my demo at http://tcneo.lewe.com and they all work.
After you sent a message to a group, you need to login with a user of that group to see that message.

Best regards
George
TeamCal Neo is free for private use but requires licensing for use in a commercial environment:
https://georgelewe.atlassian.net/wiki/s ... eo+License

User avatar
Thomas
Fresh Boarder
Fresh Boarder
Posts: 11
Joined: 2019-06-14, 20:41
Are you a spam bot?: No

Re: Number "15"

Post by Thomas » 2019-06-30, 12:29

Hi George,

thank you so much!

And thank you for your "dingdong" test.
So I tried this again with your demo:

Personal prompt message:

"Hello Carl" from Donald to Carl - works! :D
"Hello Donald" from Carl to Donald - works! :D

Group prompt message:

"Hello Looney" from Donald to Looney - no message to Carl :roll:
"Hello Disney" from Carl to Disney - no message to Donald :roll:
"Hi there" from admin to Disney/Looney/Marvel - no message :roll:

Or can you see anything?

Maybe any idea what the problem can be?
I tried it with Firefox and Chrome.


Thx Thomas

User avatar
George
Platinum Boarder
Platinum Boarder
Posts: 420
Joined: 2004-11-29, 21:20
Are you a spam bot?: No
Contact:

Re: Number "15"

Post by George » 2019-06-30, 20:24

Hi Thomas,

yes. indeed. A more detailed tesing revealed a bug in the creation of group prompt messages. I fixed that now.
Along with the other temporary fix I provided to you I create release 2.1.1 with this fix.
Get it here:
https://www.lewe.com/teamcal-neo/

Thanks for the find and best regards,
George
TeamCal Neo is free for private use but requires licensing for use in a commercial environment:
https://georgelewe.atlassian.net/wiki/s ... eo+License

User avatar
Thomas
Fresh Boarder
Fresh Boarder
Posts: 11
Joined: 2019-06-14, 20:41
Are you a spam bot?: No

Re: Number "15"

Post by Thomas » 2019-07-01, 19:51

Wow George!

:D :D :D :D :D :D :D :D :D

thank you so so so much!

Thx

Thomas

Post Reply