Login Window Hangs

If you need support with TeamCal Pro (installation, configuration, usage) post your request here.
Post Reply
Squirrel2004
Fresh Boarder
Fresh Boarder
Posts: 2
Joined: 2011-01-26, 02:42

Login Window Hangs

Post by Squirrel2004 » 2011-01-25, 21:51

Hello,

Sorry to bother you but I am having a problem with the Login Window Hanging. I have tried for hours changing things left right and centre to get it to work with no avail.

What happens is you click Log In and the pop-up window opens and displays correctly. If you type a correct username and password the window merely hangs and displays waiting in the status bar. However if you type in an incorrect username and password the window shows the error message Username Unknown. I have tried logging on with the correct username but wrong password and it hangs again. I have tried logging on from around 20 different computers using 4 different browsers and tried deleting cookies etc with no success.

Any help in the matter whould be greatly appreciated.

Thank you for your time,

Dan
User avatar
George
Platinum Boarder
Platinum Boarder
Posts: 407
Joined: 2004-11-29, 21:20
Are you a spam bot?: No
Contact:

Re:Login Window Hangs

Post by George » 2011-01-26, 17:53

That's difficult to tell. Seems that after finding the user in the database something goes wrong when checking the password or with some of other subsequent steps. Since I cannot reproduce it I have no idea what it might be.

Can you install a second instance on a different web server? Or can you install XAMPP on your local machine and check with that one? Maybe you can then figure out the difference.
TeamCal Neo is free for private use but requires licensing for use in a commercial environment:
https://georgelewe.atlassian.net/wiki/s ... eo+License
Squirrel2004
Fresh Boarder
Fresh Boarder
Posts: 2
Joined: 2011-01-26, 02:42

Re:Login Window Hangs

Post by Squirrel2004 » 2011-01-26, 18:20

Hello again,

Thank you for the quick response.

I have installed the latest version of Xampp (Both here and on the server). If I log in locally it is slow (very slow) but eventually manages to log in. If I access over the internet it hangs on both systems. The machines are on different connections in different locations so I dont think it is a speed/connection problem. Also when I installed the latest version of Xampp I had to modify PHP to accept short tags to get TeamCal Pro to work. Could I have missed something else or is there anything else you can think of that may stop it?

Thank you again for your time,

Dan
User avatar
George
Platinum Boarder
Platinum Boarder
Posts: 407
Joined: 2004-11-29, 21:20
Are you a spam bot?: No
Contact:

Re:Login Window Hangs

Post by George » 2011-01-27, 07:59

Hi Dan,
at this point I don't know what to say. Several factors can be involved here. I guess it is some web server or PHP setting. Sorry, but there's not much more I can do.
Best regards,
George
TeamCal Neo is free for private use but requires licensing for use in a commercial environment:
https://georgelewe.atlassian.net/wiki/s ... eo+License
Post Reply