Installation not working....

If you need support with TeamCal Pro (installation, configuration, usage) post your request here.
User avatar
George
Platinum Boarder
Platinum Boarder
Posts: 406
Joined: 2004-11-29, 21:20
Are you a spam bot?: No
Contact:

Re: Installation not working....

Post by George » 2012-07-19, 23:05

Well, there is not much more that I can do without having access to the site and files. I can only guess. Can you try to install the app on a local computer using XXAMP or WAMP and see whether the installation as such works in a different environment?
jcregger
Fresh Boarder
Fresh Boarder
Posts: 8
Joined: 2012-07-12, 21:25
Are you a spam bot?: No

Re: Installation not working....

Post by jcregger » 2012-07-24, 23:07

George,

I did as you suggested and made significant progress. Thank you for your help so far.

I have two issues.
1. when I try to filter on the calendar using the today dropdown I get the following error "Notice: Undefined variable: subusers in C:\wamp\www\tcpro\includes\showmonth.function.php on line 568"

2. I installed IIS - SMPT on my XP box it shows to be running. I put in the 127.0.0.1 and port 25 in the config section. However, I do not know the login and password. Does it need them? - I ask as it gives a smtp error each time i change someones days off.
User avatar
George
Platinum Boarder
Platinum Boarder
Posts: 406
Joined: 2004-11-29, 21:20
Are you a spam bot?: No
Contact:

Re: Installation not working....

Post by George » 2012-07-25, 16:17

Hi
for your first issuem, try the attached patched file.

FOr your second issue, I assume you would need an account on your SMTP server to send mails. Maybe you can configure it to no require one. But that has nothing to do with TeamCal Pro.

Best regards,
George
Attachments
showmonth.function.zip
(9.82 KiB) Downloaded 154 times
jcregger
Fresh Boarder
Fresh Boarder
Posts: 8
Joined: 2012-07-12, 21:25
Are you a spam bot?: No

Re: Installation not working....

Post by jcregger » 2012-07-25, 19:36

George,

The patch worked. IIS - SMTP has an anynomous login ability. Does TCPro support that login method?
Post Reply