Error after Installation

If you need support with TeamCal Pro (installation, configuration, usage) post your request here.
Post Reply
legris
Fresh Boarder
Fresh Boarder
Posts: 3
Joined: 2010-04-21, 23:13

Error after Installation

Post by legris » 2010-04-21, 19:17

Warning: require_once() [function.require-once]: Unable to access /xxx/xxx/xxx/xxx/xxx/calendar/includes/tcconfig.class.php in /home/www/web160/html/calendar/includes/functions.tcpro.php on line 1330

Warning: require_once(/xxx/xxx/xxx/xxx/xxx/calendar/includes/tcconfig.class.php) [function.require-once]: failed to open stream: No such file or directory in /home/www/web160/html/calendar/includes/functions.tcpro.php on line 1330

Fatal error: require_once() [function.require]: Failed opening required '/xxx/xxx/xxx/xxx/xxx//calendar/includes/tcconfig.class.php' (include_path='.') in /home/www/web160/html/calendar/includes/functions.tcpro.php on line 1330

After the installation i have this Error.

Is there maybe anyone who can help me in German ??

Thanks and Greets Legris
snaker
Junior Boarder
Junior Boarder
Posts: 20
Joined: 2010-04-19, 14:44
Location: Germany - Bavaria

Re:Error after Installation

Post by snaker » 2010-04-21, 20:07

Vorher mal im Forum suchen, die meisten Fehler wurden bereits mal gemacht ^^

klick

check bitte ob deine config.tcpro.php in line 28 folgendes stehen hat:

Code: Select all

$CONF['app_root'] = $_SERVER['DOCUMENT_ROOT']."/calendar/";
legris
Fresh Boarder
Fresh Boarder
Posts: 3
Joined: 2010-04-21, 23:13

Re:Error after Installation

Post by legris » 2010-04-21, 20:32

habe ich schon probiert.... geht nicht.
User avatar
George
Platinum Boarder
Platinum Boarder
Posts: 406
Joined: 2004-11-29, 21:20
Are you a spam bot?: No
Contact:

Re:Error after Installation

Post by George » 2010-04-21, 22:13

Hi legris,

this is most probably, as Snaker suggests, a problem with your app_root setting in the config.tcpro.php file. That file is created by the installation script. Can you tell us what these two lines are in your config.tcpro.php:

Code: Select all

$CONF['app_root'] = $_SERVER['DOCUMENT_ROOT']."/tcpro/";
$CONF['app_url'] = "http://localhost/tcpro";
Best regards,
George
TeamCal Neo is free for private use but requires licensing for use in a commercial environment:
https://georgelewe.atlassian.net/wiki/s ... eo+License
legris
Fresh Boarder
Fresh Boarder
Posts: 3
Joined: 2010-04-21, 23:13

Re:Error after Installation

Post by legris » 2010-04-22, 00:27

hi, thanks for answering.

this are the two lines:

$CONF['app_root'] = $_SERVER['DOCUMENT_ROOT']."/calendar/";
$CONF['app_url'] = "http://cal.milos-djuric.ch/";
snaker
Junior Boarder
Junior Boarder
Posts: 20
Joined: 2010-04-19, 14:44
Location: Germany - Bavaria

Re:Error after Installation

Post by snaker » 2010-04-22, 07:33

Seems like a subdomain, please replace "http://cal.milos-djuric.ch" with a full path to the tcpro directory fox example: "http://milos-djuric.ch/stuff/other_stuff/calendar/".
you know what i'm talking about? :)
Post Reply