The Root Directory is not correct

If you need support with TeamCal Pro (installation, configuration, usage) post your request here.
Post Reply
mben
Fresh Boarder
Fresh Boarder
Posts: 2
Joined: 2010-01-18, 05:29

The Root Directory is not correct

Post by mben » 2010-01-18, 00:51

During the installation procedure on remote server, testing the application settings, appears the following message:

- The Root Directory is not correct. Can't find file "/usr/local/apache/htdocs/home/a1421376/public_html/team/installation.php"-

although I entered the path of absolute directory given by the host. What coud be? The permissions to the folders are setted to 755.
Thanks in advance. mBen

mben
Fresh Boarder
Fresh Boarder
Posts: 2
Joined: 2010-01-18, 05:29

Re:The Root Directory is not correct

Post by mben » 2010-01-18, 12:05

Continue:
The host suggested to remove the first part of the path (added automatically by setup): "/usr/local/apache/htdocs".
How can I do it?

JWahni
Fresh Boarder
Fresh Boarder
Posts: 4
Joined: 2010-01-26, 15:51

Re:The Root Directory is not correct

Post by JWahni » 2010-01-26, 14:20

Have you seen the help button in the right upper corner.
TeamcalPro uses two diffent pathes
Application Root Directory
Application URL
It seems the problem is the 'Application URL'.

After installation you can change the path in the config.default.php section PERSONALIZATION.

Do you want to install by remote? You only need the files at the server und start the installation by url.

host/[teamcalpath]

i.e.
www.myteamcal.com/teamcal
localhost/teamcal

The 'installation.php' will automatcly start if it is the first time.

Post Reply