Installation with easyphp problem

If you need support with TeamCal Pro (installation, configuration, usage) post your request here.
Post Reply
csas
Fresh Boarder
Fresh Boarder
Posts: 4
Joined: 2009-10-07, 18:24

Installation with easyphp problem

Post by csas » 2009-10-07, 14:57

Hi there,

I try to install Teamcal on a server with easyphp 5.2.10
I have already an Intranet on it, but when i try to open the installation windows on http://127.0.0.1/tcpro/installation.php
I have Everything execpt all the text and the button text also ... the button are working...exect the Install one

Exemple in place of the text message in the:
Install button I have <?=$_SERVER['PHP_SELF']?>

And I dont see any text except when I click on the buton test who is writen <?LANG=['btn_test']>...


The Root Directory is not correct. Can't find file "D:/wwwinstallation.php".
The URL is not correct. Can't find file "/installation.php".

But if I put all the info needed ..
I have

The Root Directory seems to be correct.
The URL seems to be correct.

Connect to mySQL server and database successful.

but the install doesn't work and the url link to :
http://127.0.0.1/conges/<?=$_SERVER['PHP_SELF']?> with an obvious Object not found! ;-)

I am missing something on my php setup ?
csas
Fresh Boarder
Fresh Boarder
Posts: 4
Joined: 2009-10-07, 18:24

Re:Installation with easyphp problem

Post by csas » 2009-10-08, 13:00

Looks doesn't work with EasyPhP 5.2.10

.. I just tried with a fresh install And I ahave the same problem ...
csas
Fresh Boarder
Fresh Boarder
Posts: 4
Joined: 2009-10-07, 18:24

Re:Installation with easyphp problem

Post by csas » 2009-10-08, 13:07

Ok .. I found ...I am a newbie with all this stuff but

If you use EasyPhp .. activate

short_open_tag = on

by default is on off ...
csas
Fresh Boarder
Fresh Boarder
Posts: 4
Joined: 2009-10-07, 18:24

Re:Installation with easyphp problem

Post by csas » 2009-10-08, 14:00

It's looks like the french translation is completely OUT of DATE ... I will try to change that ... but I have lot lot of works so please be patient ... thanks a lot for your magnificient work george .. ;-)
User avatar
George
Platinum Boarder
Platinum Boarder
Posts: 407
Joined: 2004-11-29, 21:20
Are you a spam bot?: No
Contact:

Re:Installation with easyphp problem

Post by George » 2009-10-17, 18:35

Hi csas,

thanks for your good words about TeamCal Pro.

Yes, the latest French strings file is quite old. A lot of strings have been added since then. Should you finish a new French language file, send it to me so I can post it here.

Best regards,
George
TeamCal Neo is free for private use but requires licensing for use in a commercial environment:
https://georgelewe.atlassian.net/wiki/s ... eo+License
Post Reply