Absense type not displaying

If you need support with TeamCal Pro (installation, configuration, usage) post your request here.
Post Reply
coolboy
Fresh Boarder
Fresh Boarder
Posts: 4
Joined: 2008-11-10, 18:01

Absense type not displaying

Post by coolboy » 2008-11-25, 15:06

Hello all,

Seems this is working perfectly. However, I have several absence type in my teamcal. but when I was to made user abase such as in tour, the only absence type i can see is meeting instead all 7 others. What parameter do i need to set in order to get this working.

I have groups say finance and HR, user in Finance is not displayed whole absence list however if i add them into both group then all absence type pops up. is this normal or what setting do i need to change.

Coolboy
User avatar
George
Platinum Boarder
Platinum Boarder
Posts: 408
Joined: 2004-11-29, 21:20
Are you a spam bot?: No
Contact:

Re:Absense type not displaying

Post by George » 2008-11-26, 13:33

Hi Coolboy,

the reason maybe that you do not have the absence type enabled for all groups. Go to the absence type management page and check the group assignements. Click on the little group icon in each line of the absence types in question.

Regards,
George
TeamCal Neo is free for private use but requires licensing for use in a commercial environment:
https://georgelewe.atlassian.net/wiki/s ... eo+License
coolboy
Fresh Boarder
Fresh Boarder
Posts: 4
Joined: 2008-11-10, 18:01

Re:Absense type not displaying

Post by coolboy » 2008-11-26, 14:19

hi george,

You are absolutely right on this. All works now thank you.

cool
Post Reply