Search found 365 matches

by George
2017-09-29, 17:33
Forum: TeamCal Neo Support
Topic: Creation Fields
Replies: 6
Views: 149

Re: Creation Fields

Yes, that would be best. It sounds all ok. For further troubleshooting I would need access to the files and database on a host.
by George
2017-09-28, 16:05
Forum: TeamCal Neo Support
Topic: Creation Fields
Replies: 6
Views: 149

Re: Creation Fields

That is difficult to troubleshoot from here.
Did you check the database? Is the record in there?

Does your database user have write permission?

Also, do you have PHP short tags enabled? In your php.ini set
short_open_tag=On
by George
2017-09-28, 16:00
Forum: TeamCal Neo Support
Topic: No login works after install
Replies: 9
Views: 185

Re: No login works after install

I'm glad it works now.
Thanks for the order.
by George
2017-09-27, 18:55
Forum: TeamCal Neo Support
Topic: Creation Fields
Replies: 6
Views: 149

Re: Creation Fields

Can I access your installation from the Internet?
by George
2017-09-27, 18:44
Forum: TeamCal Neo Support
Topic: Creation Fields
Replies: 6
Views: 149

Re: Creation Fields

Hi Lorenzo,
thanks for your good words about TCN.

What do you mean by "news field does not appear"? Can you be more specific?

Best regards,
George
by George
2017-09-22, 16:34
Forum: TeamCal Neo Support
Topic: Disallowing view if not logged in
Replies: 2
Views: 52

Re: Disallowing view if not logged in

Yes, if you want to serve a closed group of registered accounts only.
by George
2017-09-22, 10:12
Forum: TeamCal Neo Support
Topic: No login works after install
Replies: 9
Views: 185

Re: No login works after install

The PMs finally arrived.
Please give me some time to check it out...
by George
2017-09-18, 20:12
Forum: TeamCal Neo Support
Topic: No login works after install
Replies: 9
Views: 185

Re: No login works after install

Hi,
I didn't receive anything yet.
Best regards,
George
by George
2017-09-17, 14:16
Forum: TeamCal Neo Support
Topic: No login works after install
Replies: 9
Views: 185

Re: No login works after install

Hi pderweal, that effect can be caused by several reasons. Did you check your database and does it have all tables plus content from the installation? In your php.ini, are short open tags switched on? http://php.net/manual/en/ini.core.php#ini.short-open-tag Is your installation reachable via Interne...
by George
2017-07-30, 18:21
Forum: TeamCal Neo Support
Topic: Absence Types
Replies: 1
Views: 234

Re: Absence Types

Hi Nicolas, that is an interesting use case. What this would require is an option for a Holiday type that makes sure no abesence can be set for it. That would be a new feature to TCN. So what you would do is create a Holiday called "Guard Day" and mark the guard days in your region as such. The new ...
by George
2017-07-26, 22:46
Forum: TeamCal Neo Support
Topic: Notification Mail
Replies: 3
Views: 182

Re: Notification Mail

Yes, correct. Mail.php is not found on your server. TCN tries to include it but can't find it.
by George
2017-07-26, 16:31
Forum: TeamCal Neo Support
Topic: Notification Mail
Replies: 3
Views: 182

Re: Notification Mail

Hi Nicolas,
Mail.php does not come with TCN. It is expected to be on the server. Is PHP installed correctly there?
by George
2017-07-26, 16:29
Forum: TeamCal Neo Support
Topic: LDAP
Replies: 4
Views: 221

Re: LDAP

I can't see anything obvious either.
Did you try to set ADS to 1 (even tho not AD) and TLS to 0? Just for the heck of it.
by George
2017-07-25, 17:32
Forum: TeamCal Neo Support
Topic: LDAP
Replies: 4
Views: 221

Re: LDAP

Hi there, the LDAP module was contributed by another user and I haven't heard about any problems with it yet. How it basically works is, you enter the appropriate information for your LDAP server and organization in config.app.php. The username and password is then taken from the TCNEO login screen ...
by George
2017-07-21, 17:11
Forum: TeamCal Neo Support
Topic: Fatal error Call to undefined function showError()
Replies: 4
Views: 284

Re: Fatal error Call to undefined function showError()

Hi Christian,
that is indeed a bug and I will track it here:
https://georgelewe.atlassian.net/browse/TCN-177

I can't give you a workaround, all I can say is that it is an error sending notification mails vis SMTP. Please check your SMTP configuration.

Best regards,
George