Search found 11 matches

by Marvin
2013-08-07, 11:04
Forum: TeamCal Pro Support
Topic: daynotes
Replies: 2
Views: 2442

daynotes

Some daynotes are shown by mouseover, some not? Could this be a Problem of my sqldb, or a Problem of team cal?
by Marvin
2013-08-06, 09:20
Forum: TeamCal Pro Support
Topic: Problem with e-mails to Group or all
Replies: 1
Views: 1647

Problem with e-mails to Group or all

Hi,

i think i found a new bug. If i send an e-mail to a group or to all users, the mail is only send to the admin. System log says "send to all users, but there is no e.mail.

E-Mail to one user works.

P.S. Version is 3.6007
by Marvin
2013-04-09, 18:04
Forum: TeamCal Pro Support
Topic: Mail in Version 3.6.000
Replies: 7
Views: 4160

Re: Mail in Version 3.6.000

Hi George,

i have done this, but it have same error, only deleting the require works.

regards

Marv

Webspace is bplaced.net, if you want to try it. Is a free webspace.
by Marvin
2013-04-09, 17:36
Forum: TeamCal Pro Support
Topic: Problem on Profiles
Replies: 4
Views: 2833

Re: Problem on Profiles

Thank you very much, it works.
by Marvin
2013-04-09, 16:03
Forum: TeamCal Pro Support
Topic: Mail in Version 3.6.000
Replies: 7
Views: 4160

Re: Mail in Version 3.6.000

I don't use esternal SMTP, and with the other Installations, it works fine. I have now 4 instalation on the same webspace.

EDIT.

I deletet require_once(Mail.php)

Now it work's :twisted:
by Marvin
2013-04-09, 14:57
Forum: TeamCal Pro Support
Topic: Mail in Version 3.6.000
Replies: 7
Views: 4160

Re: Mail in Version 3.6.000

Really? Is this new on vers. 3.6 bekause the older Versions didn't need (works till Vers. 3.5. on the same webspace) it and my PHP-Knowlegdes is poor, but there is a mail.php requestet and in Version 3.6. there is no mail.php. But as i said, no real knowlegdes ;-)
by Marvin
2013-04-09, 11:53
Forum: TeamCal Pro Support
Topic: Mail in Version 3.6.000
Replies: 7
Views: 4160

Mail in Version 3.6.000

If i want to write a mail in 3.6. i get this: Warning: require_once(Mail.php) [function.require-once]: failed to open stream: No such file or directory in /users/fleestedt/www/sen2sen/helpers/global_helper.php on line 1525 Fatal error: require_once() [function.require]: Failed opening required 'Mail...
by Marvin
2013-04-09, 10:33
Forum: TeamCal Pro Support
Topic: Problem on Profiles
Replies: 4
Views: 2833

Re: Problem on Profiles

Hie George,

didn't work :( Fatal error: Call to a member function getAllUserAnnouncements() on a non-object in /users/fleestedt/www/senioren/viewprofile.php on line 141
by Marvin
2013-04-08, 11:01
Forum: TeamCal Pro Support
Topic: Problem on Profiles
Replies: 4
Views: 2833

Problem on Profiles

Hi, when a normal user wants to look at Profiles of other, i get this message: Fatal error: Call to a member function getAllforUser() on a non-object in /users/fleestedt/www/senioren/viewprofile.php on line 141 its version 3.4.001, i know with version 3.5. it works, but if have not so much time at t...
by Marvin
2012-09-06, 22:08
Forum: TeamCal Pro Support
Topic: white/blank page after installation
Replies: 2
Views: 1763

Re: white/blank page after installation

i mean the teamcal version without mysql is working.
by Marvin
2012-09-06, 22:07
Forum: TeamCal Pro Support
Topic: white/blank page after installation
Replies: 2
Views: 1763

white/blank page after installation

hi,

after installation i get a white screnn on index.php, any ideas? I have nor rights for the php.ini the version from teamcal is working on my webspace.

thanks

Marv